Заметки IT Менеджера

17.12.2012

Не устанавливайте Windows Management Framework 3.0 на сервера с Exchange 2007/2010


Уже некоторое время назад вышел Windows Management Framework 3.0, включающий в себя PowerShell 3.0. На днях он появился во WSUS и тут оказалось, что если установить его на сервера с Exchange 2007/2010 то вы получите проблемы, т.к. они не совсем совместимы. С большой долей вероятности будут проблемы с Exchange Management Shell и установкой роллапов!

Мне в данном случае “повезло”, т.к. у меня Exchange 2007 установлен на Windows Server 2003 R2 и для него нету WMF 3.0. Кстати, потенциально, проблемы могут быть и на любой рабочей станции, на которой установлены Exchange Management Tools. Правда, у меня, вроде бы, все работает, хотя я установил себе WMF достаточно давно.

Реклама

Добавить комментарий »

Комментариев нет.

RSS feed for comments on this post. TrackBack URI

Добавить комментарий

Заполните поля или щелкните по значку, чтобы оставить свой комментарий:

Логотип WordPress.com

Для комментария используется ваша учётная запись WordPress.com. Выход / Изменить )

Фотография Twitter

Для комментария используется ваша учётная запись Twitter. Выход / Изменить )

Фотография Facebook

Для комментария используется ваша учётная запись Facebook. Выход / Изменить )

Google+ photo

Для комментария используется ваша учётная запись Google+. Выход / Изменить )

Connecting to %s

Блог на WordPress.com.

%d такие блоггеры, как: